Some added points missing - Community Credit Forums
in

    Community Credit Forums

Some added points missing

Last post Sat, Jan 27 2007 8:17 PM by DavidSilverlight. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jan 25 2007 10:25 AM

    Some added points missing

    Hi,

    I added two points type but I don't see in my pending points. Why?

    I added an EMail2Face entry and a LinkToUs on my blog.

    Thank you

     

    -Fabio

  • Fri, Jan 26 2007 10:23 PM In reply to

    • LouVega
    • Top 10 Contributor
    • Joined on Thu, Sep 14 2006
    • South Carolina, United States
    • Posts 818
    • Moderator
      MVP

    Re: Some added points missing

    Hi Fabio,

    I did see your EMail2Face entry as well as several blog entries and you should have credit for those tonight. I don't remember seeing a LinkToUs entry under your name, but if you re-submit it I'll be sure to look for it.

    Regards,

    Lou

     

  • Sat, Jan 27 2007 8:17 PM In reply to

    Re: Some added points missing

    Hello Fabio,

         The credits processing got a little bit backlogged this month.  One of those side effects of me leaving the country for a bit.  All of the outstanding submissions should be approved over the next day or two and we can review your account to make sure that you get credit for everything you submitted.

    Kindest regards,
      David Silverlight

    Follow me on Twitter: @HeadGeek
Page 1 of 1 (3 items)
Powered by Community Server (Commercial Edition), by Telligent Systems