Points "lost" during server transition? - Community Credit Forums
in

    Community Credit Forums

Points "lost" during server transition?

Last post Wed, Mar 26 2008 3:49 PM by PeteO'Hanlon. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Mar 25 2008 10:11 AM

    • LouVega
    • Top 10 Contributor
    • Joined on Thu, Sep 14 2006
    • South Carolina, United States
    • Posts 818
    • Moderator
      MVP

    Points "lost" during server transition?

    This post serves two purposes - 1) to see if the point submission gets logged on the "My Points" page and 2) to ask whether or not some items might have been "lost" due to the server moves. For example if I look on "My Points" I see the last discussion forum entry for me was on 3/7. A quick look at the discussion boards themselves reveals that I had several posts between 3/19 and 3/20. While the actual points have accrued on my point list, they don't show up on the "Active Points" list. I'll go back and check e-mail also to see if they went there.

    Anyone else experiencing this?

     

  • Tue, Mar 25 2008 10:12 AM In reply to

    • LouVega
    • Top 10 Contributor
    • Joined on Thu, Sep 14 2006
    • South Carolina, United States
    • Posts 818
    • Moderator
      MVP

    Re: Points "lost" during server transition?

    Hmmm - that didn't register on the "Active Points" list. I'll give it a few more minutes to see if it kicks in.

     

  • Tue, Mar 25 2008 5:15 PM In reply to

    Re: Points "lost" during server transition?

    Lou - I asked David about the points not registering. His reply is:

    "Yes, this is true.  Sorry about that.  The Add-on for the 2007 version of Community Server is in the work right now and I will be implementing it shortly.  Although the posts are not giving credit right now, I will make sure that no credit is lost.  So just take it on faith that they all of your posts will appear before you know it."

    With all that he has on his plate right now, I'm not worried about the points.

    Deja View - The feeling you've seen this post before.
  • Tue, Mar 25 2008 5:45 PM In reply to

    Re: Points "lost" during server transition?

    Thanks for jumping in there, Pete.  Yes, it is definitely true.  The Add-on is just about to be implemented and I will credit all of the lost points in a day or two so it will be as if you were getting credit all along.  The server move and a few other things have caused some delays on my end.  But the good news is that they will be done soon. (famous last words? Big Smile )

    Kindest regards,
      David Silverlight

    Follow me on Twitter: @HeadGeek
  • Wed, Mar 26 2008 7:41 AM In reply to

    • LouVega
    • Top 10 Contributor
    • Joined on Thu, Sep 14 2006
    • South Carolina, United States
    • Posts 818
    • Moderator
      MVP

    Re: Points "lost" during server transition?

    Thanks for the heads up Pete - I'm not too worried about the points myself, just noticed it a few days ago and then thought I'd look into it.

  • Wed, Mar 26 2008 9:22 AM In reply to

    Re: Points "lost" during server transition?

    And the good news is that the new Community Server add-on is now implemented on Community Credit.  We have Simone Chiaretta to thank for it.  He blogged about it and I will be blogging about it later myself.  Check it out...

     

    http://codeclimber.net.nz/archive/2008/03/26/Community-Credit-add-on-for-Community-Server-2007.aspx

    Kindest regards,
      David Silverlight

    Follow me on Twitter: @HeadGeek
  • Wed, Mar 26 2008 9:23 AM In reply to

    Re: Points "lost" during server transition?

    Tonight, I will be adding all of the points that got left out in the interim.

    Kindest regards,
      David Silverlight

    Follow me on Twitter: @HeadGeek
  • Wed, Mar 26 2008 3:48 PM In reply to

    Re: Points "lost" during server transition?

    Nice.

    You truly are a rock star.Cool

    Deja View - The feeling you've seen this post before.
  • Wed, Mar 26 2008 3:49 PM In reply to

    Re: Points "lost" during server transition?

    No problem Lou. I guess I'm just a nosy b*gger.

    Deja View - The feeling you've seen this post before.
Page 1 of 1 (9 items)
Powered by Community Server (Commercial Edition), by Telligent Systems